KLA10038
Multiple ACE vulnerabilities in Adobe Illustrator
Обновлено: 17/06/2019
Дата обнаружения
05/08/2012
Уровень угрозы
Critical
Описание

Multiple serious vulnerabilities have been found in Adobe Illustrator. Malicious users can exploit these vulnerabilities to execute arbitrary code or cause denial of service at a point related to unspecified vectors.

Пораженные продукты

Adobe Illustrator versions 15.1 and earlier for Windows and Mac OS

Решение

Update to latest version
Illustrator

Первичный источник обнаружения
Adobe bulletin
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
Adobe Illustrator
CVE-IDS
CVE-2012-204210.0Critical
CVE-2012-202310.0Critical
CVE-2012-202410.0Critical
CVE-2012-202510.0Critical
CVE-2012-202610.0Critical
CVE-2012-078010.0Critical