KLA10038
Multiple ACE vulnerabilities in Adobe Illustrator
Updated: 06/01/2019
Detect date
?
08/05/2012
Severity
?
Critical
Description

Multiple serious vulnerabilities have been found in Adobe Illustrator. Malicious users can exploit these vulnerabilities to execute arbitrary code or cause denial of service at a point related to unspecified vectors.

Affected products

Adobe Illustrator versions 15.1 and earlier for Windows and Mac OS

Solution

Update to latest version
Illustrator

Original advisories

Adobe bulletin

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Adobe Illustrator
CVE-IDS
?
CVE-2012-204210.0Critical
CVE-2012-202310.0Critical
CVE-2012-202410.0Critical
CVE-2012-202510.0Critical
CVE-2012-202610.0Critical
CVE-2012-078010.0Critical