ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA11110
Múltiples vulnerabilidades en los productos de VMware
Actualizado: 07/05/2018
Fecha de detección
?
09/14/2017
Nivel de gravedad
?
Alta
Descripción

Se han encontrado múltiples vulnerabilidades serias en los productos de VMware. Los usuarios malintencionados pueden explotar estas vulnerabilidades para provocar la denegación de servicio, la escalada de privelege, el cross-site scripting y la ejecución de código arbitrario.

A continuación hay una lista completa de vulnerabilidades:

  1. La vulnerabilidad de escritura fuera de límites en el dispositivo SVGA se puede explotar para ejecutar código arbitrario;
  2. La vulnerabilidad de desreferencia de puntero RPC NULL de invitado se puede aprovechar para provocar la denegación de servicio;
  3. El XSS almacenado en H5 Client puede explotarse para realizar scripts de sitios cruzados.

Detalles técnicos

Las vulnerabilidades 1 y 2 están relacionadas con VMware Workstation Pro, VMware Workstation Player, VMware ESXi y VMware Fusion.

Las vulnerabilidades 3 están relacionadas con VMware vCenter Server

Productos afectados

Versiones de estación de trabajo 12 anteriores a 12.5.7
Versiones de Fusion 8 anteriores a 8.5.8
vCenter Server versión 6.5 sin parche 6.5 U1
vCenter Server versión 6.0, 5.5

Solución

Actualización a las últimas versiones
Descargar VMware Fusion
Descargar VMware Workstation Pro
Descargue VMware vCenter Server

Notas informativas originales

VMSA-2017-0015

Impactos
?
ACE 
[?]

XSSCSS 
[?]

DoS 
[?]
Productos relacionados
VMware Workstation
VMware vCenter Server
VMware Fusion
CVE-IDS
?

CVE-2017-4926
CVE-2017-4925
CVE-2017-4924


Enlace al original