ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10165
La vulnerabilidad ACE en Foxit
Actualizado: 07/05/2018
Fecha de detección
?
01/14/2013
Nivel de gravedad
?
Crítica
Descripción

Se encontró un error de límite en los productos Foxit. Al explotar esta vulnerabilidad, los usuarios maliciosos pueden causar deanía de servicio y ejecutar código arbitrario. Esta vulnerabilidad puede explotarse a través de una URL especialmente firmada.

Productos afectados

Foxit Firefox Plugin versiones 2.2.3.110 y anteriores
Foxit Ewader versiones 5.4.4 y anteriores
Foxit PhantomPDF versiones 5.4.2 y anteriores

Solución

Actualización a la última versión
Foxit PDF Reader

Notas informativas originales

Foxit bulletin

Impactos
?
ACE 
[?]

DoS 
[?]
Productos relacionados
Foxit Reader Plugin
Foxit Phantom PDF

Enlace al original