KLA10165
ACE vulnerability in Foxit
Updated: 06/01/2019
Detect date
?
01/14/2013
Severity
?
Critical
Description

A boundary error was found in Foxit products. By exploiting this vulnerability malicious users can cause deanial of service and execute arbitrary code. This vulnerability can be exploited via a specially dsigned URL.

Affected products

Foxit Firefox Plugin versions 2.2.3.110 and earlier
Foxit Ewader versions 5.4.4 and earlier
Foxit PhantomPDF versions 5.4.2 and earlier

Solution

Update to latest version
Foxit PDF Reader

Original advisories

Foxit bulletin