ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10119
Múltiples vulnerabilidades en Mozilla
Actualizado: 07/05/2018
Fecha de detección
?
07/22/2014
Nivel de gravedad
?
Crítica
Descripción

Se encontró una vulnerabilidad no especificada en Clam Anti-virus. Al explotar esta vulnerabilidad, los usuarios malintencionados pueden provocar la denegación del servicio. Esta vulnerabilidad puede explotarse localmente en un punto relacionado con el analizador OLE2 a través de un archivo especialmente diseñado.
A continuación hay una lista completa de vulnerabilidades

  1. El manejo inadecuado de los datos descartados se puede explotar de forma remota a través de escalado de imagen especialmente diseñado;
  2. Una vulnerabilidad de uso después de la liberación se puede explotar de forma remota en vectores relacionados con libnss3.so, nsDocLoader y FontTableRec;
  3. Una vulnerabilidad desconocida puede ser explotada de forma remota a través de contenido WebGl especialmente diseñado;
  4. Múltiples vulnerabilidades desconocidas pueden ser explotadas por vectores desconocidos.
Productos afectados

Mozilla Firefox ESR 24.6.0 y versiones anteriores
Mozilla Firefox 30.0 y versiones anteriores
Waterfox Firefox 30.0 y versiones anteriores
Mozilla Thunderbird 30.0 y versiones anteriores
CometBird todas las versiones

Solución

Actualización a la última versión
Thunderbird
Firefox

Notas informativas originales

MFSA

Impactos
?
ACE 
[?]

DoS 
[?]
Productos relacionados
Waterfox Firefox
Mozilla Thunderbird
Mozilla Firefox ESR
Mozilla Firefox
CometBird
CVE-IDS
?

CVE-2014-1548
CVE-2014-1547
CVE-2014-1551
CVE-2014-1555
CVE-2014-1556
CVE-2014-1544
CVE-2014-1557


Enlace al original