CE SERVICE PEUT CONTENIR DES TRADUCTIONS GÉNÉRÉES PAR GOOGLE. GOOGLE DÉCLINE TOUTE GARANTIE, EXPLICITE OU IMPLICITE, Y COMPRIS LES GARANTIES D'EXACTITUDE, DE FIABILITÉ, AINSI QUE TOUTE GARANTIE IMPLICITE DE COMMERCIALISATION ET D'ADAPTATION À DES FINS PARTICULIÈRES ET À L'ABSENCE DE CONTREFAÇONS.

Le site internet de Kaspersky Lab a été traduit pour votre commodité en utilisant un logiciel de traduction générée par Google. Des efforts raisonnables ont été faits pour fournir une traduction exacte. Cependant, aucune traduction automatique n'est parfaite et l'objectif n'est pas de remplacer le travail des traducteurs. Le site internet de Kaspersky Lab fournit ces traductions comme un service pour ses utilisateurs, et elles ont été publiées "telles quelles". Aucune garantie, explicite ou implicite, n'est faite au sujet de l'exactitude, de fiabilité ou de conformité de ces traductions faites de l'anglais vers une autre langue. Certains contenus (images, vidéos, Flash, etc.) peuvent ne pas être traduits correctement à cause des limites du logiciel de traduction.

KLA10119
Vulnérabilités multiples dans Mozilla
Mis à jour: 07/05/2018
Date de la détection
?
07/22/2014
Sévérité
?
Critique
Description

Une vulnérabilité non spécifiée a été trouvée dans Clam Anti-virus. En exploitant cette vulnérabilité, les utilisateurs malveillants peuvent provoquer un déni de service. Cette vulnérabilité peut être exploitée localement à un point lié à l'analyseur OLE2 via un fichier spécialement conçu.
Voici une liste complète des vulnérabilités

  1. Une mauvaise manipulation des données rejetées peut être exploitée à distance via une mise à l'échelle d'image spécialement conçue;
  2. Une vulnérabilité use-after-free peut être exploitée à distance sur des vecteurs liés à libnss3.so, nsDocLoader et FontTableRec;
  3. Une vulnérabilité inconnue peut être exploitée à distance via un contenu WebGl spécialement conçu;
  4. Plusieurs vulnérabilités inconnues peuvent être exploitées par des vecteurs inconnus.
Produits concernés

Mozilla Firefox ESR 24.6.0 et versions antérieures
Mozilla Firefox 30.0 et versions antérieures
Firefox Firefox 30.0 et plus tôt
Mozilla Thunderbird 30.0 et versions antérieures
CometBird toutes les versions

Solution

Mettre à jour vers la dernière version
Thunderbird
Firefox

Fiches de renseignement originales

MFSA

Impacts
?
ACE 
[?]

DoS 
[?]
Produits liés
Waterfox Firefox
Mozilla Thunderbird
Mozilla Firefox ESR
Mozilla Firefox
CometBird
CVE-IDS
?

CVE-2014-1548
CVE-2014-1547
CVE-2014-1551
CVE-2014-1555
CVE-2014-1556
CVE-2014-1544
CVE-2014-1557


Lien vers l'original