ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10066
Múltiples vulnerabilidades en Apache httpd
Actualizado: 07/05/2018
Fecha de detección
?
10/19/2010
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades serias en Apache httpd. Los usuarios malintencionados pueden explotar estas vulnerabilidades para provocar la denegación de servicio, obtener información sensible, inyectar código o ejecutar código arbitrario.
A continuación hay una lista completa de vulnerabilidades

  1. Las vulnerabilidades de desbordamiento de múltiples enteros se pueden explotar de forma remota a través de vectores relacionados con Apache Portable Runtime;
  2. Los vectores relacionados con Expat 2.0.1 pueden ser explotados por un documento XML especialmente diseñado;
  3. Una vulnerabilidad XSS se puede explotar de forma remota a través de un URI FTP especialmente diseñado
  4. Los vectores relacionados con mod_proxy_ftp pueden explotarse de forma remota a través de una respuesta especialmente diseñada a un comando EPSV o encabezados HTTP especialmente formados;
  5. Un trabajo inadecuado con vulnerabilidad de respuestas intermedias reenviadas puede explotarse remotamente a través de una gran cantidad de respuestas provisionales;
  6. Los atacantes remotos pueden explotar una vulnerabilidad de compresión incorrecta a través de la manipulación de la conexión;
  7. Los vectores relacionados con mod_cache y mod_dav pueden explotarse remotamente a través de una solicitud especialmente diseñada;
  8. Una descarga improvisada de mod_isapi puede explotarse de forma remota a través de vectores relacionados con los puntos de petición, petición empaquetada y devolución de llamada;
  9. Una vulnerabilidad de pérdida de memoria se puede explotar de forma remota a través de vectores relacionados con el depósito de APR;
  10. Una vulnerabilidad incorrecta en el manejo de los encabezados puede explotarse remotamente a través de una solicitud especialmente diseñada.
Productos afectados

Apache httpd 2.0 versiones 2.0.63 y versiones anteriores

Solución

Actualización a la última versión

Notas informativas originales

Apache changelog

Impactos
?
CI 
[?]

ACE 
[?]

OSI 
[?]

DoS 
[?]
Productos relacionados
Apache HTTP Server
CVE-IDS
?

CVE-2010-0434
CVE-2010-1623
CVE-2010-0425
CVE-2010-1452
CVE-2009-3095
CVE-2009-3560
CVE-2009-1891
CVE-2008-2364
CVE-2009-3094
CVE-2008-2939
CVE-2009-3720
CVE-2009-2412


Enlace al original