DIESER SERVICE KANN ÜBERSETZUNGEN VON GOOGLE ENTHALTEN. GOOGLE ÜBERNIMMT KEINERLEI VERANTWORTUNG FÜR DIE ÜBERSETZUNGEN. DARUNTER FÄLLT JEGLICHE VERANTWORTUNG IN BEZUG AUF RICHTIGKEIT UND ZUVERLÄSSIGKEIT SOWIE JEGLICHE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN DER MARKTGÄNGIGKEIT, NICHT-VERLETZUNG VON RECHTEN DRITTER ODER DER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK.

Die Website von Kaspersky Lab wurde für Ihre Bequemlichkeit mithilfe einer Übersetzungssoftware von Google Translate übersetzt. Es wurden angemessene Bemühungen für die Bereitstellung einer akkuraten Übersetzung unternommen. Bitte beachten Sie, dass automatisierte Übersetzungen nicht perfekt sind und menschliche Übersetzer in keinem Fall ersetzen sollen. Übersetzungen werden den Nutzern der Kaspersky-Lab-Website als Service und "wie sie sind" zur Verfügung gestellt. Die Richtigkeit, Zuverlässigkeit oder Korrektheit jeglicher Übersetzungen aus dem Englischen in eine andere Sprache wird weder ausdrücklich noch stillschweigend garantiert. Einige Inhalte (z. B. Bilder, Videos, Flash, usw.) können aufgrund der Einschränkungen der Übersetzungssoftware möglicherweise nicht inhaltsgetreu übersetzt werden.

KLA10066
Multiple vulnerabilities in Apache httpd
Aktualisiert: 03/29/2019
Erkennungsdatum
?
10/19/2010
Schweregrad
?
Kritisch
Beschreibung

Multiple serious vulnerabilities have been found in Apache httpd. Malicious users can exploit these vulnerabilities to cause denial of service, obtain sensitive information, inject code or execute arbitrary code. Below is a complete list of vulnerabilities

  1. Multiple integer overflow vulnerabilities can be exploited remotely via vectors related to Apache Portable Runtime;
  2. Vectors related to Expat 2.0.1 can be exploited by a specially designed XML document;
  3. An XSS vulnerability can be exploited remotely via specially a designed FTP URI
  4. Vectors related to mod_proxy_ftp can be exploited remotely via a specially designed reply to an EPSV command or specially formed HTTP headers;
  5. An improper work with forwarded interim responses vulnerability can be exploited remotely via a large number of interim responses;
  6. An improper compression vulnerability can be exploited by remote attackers via connection manipulation;
  7. Vectors related to mod_cache and mod_dav can be exploited remotely via a specially designed request;
  8. An improper mod_isapi unload can be exploited remotely via vectors related to request, request packed and callback points;
  9. A memory leak vulnerability can be exploited remotely via vectors related to the APR bucket;
  10. An improper headers handling vulnerability can be exploited remotely via a specially designed request.
Beeinträchtigte Produkte

Apache httpd 2.0 versions 2.0.63 and earlier

Lösung

Update to latest version

Ursprüngliche Informationshinweise

Apache changelog

Folgen
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

CI 
[?]
CVE-IDS
?
CVE-2010-14525.0Critical
CVE-2009-241210.0Critical
CVE-2009-37205.0Critical
CVE-2008-29394.3Critical
CVE-2009-30942.6Critical
CVE-2008-23645.0Critical
CVE-2009-18917.1Critical
CVE-2009-35605.0Critical
CVE-2010-16235.0Critical
CVE-2010-042510.0Critical
CVE-2009-30957.5Critical
CVE-2010-04344.3Critical

Link zum Original