本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA10124
コンパックのACE脆弱性
更新日: 07/05/2018
検出日
?
03/12/2001
危険度
?
緊急
説明

Compaq製品でバッファオーバーフローが検出されました。この脆弱性を利用することで、悪意のあるユーザーは任意のプログラムを実行できます。この脆弱性は、特別に設計されたユーザー名によるWebログインに関連する時点で、ネットワークから悪用される可能性があります。

影響を受ける製品

Compaqシステムヘルスチェックバージョン3.0
Compaq Surveyユーティリティバージョン2.33,2.18,2.17
Compaq Storage Allocation Reporterバージョン1.0
Compaq SANWorksリソースモニターバージョン1.0
Compaq Open SAN Managerバージョン1.0
Compaqマネジメントエージェントバージョン4.37 E、4.36 j、4.36 E、4.35 j、4.30 j
Compaq Intelligent Cluster Administratorバージョン2.1,1.0
Compaq InsightマネージャXEバージョン1.21,1.0
Compaq InsightマネージャLCバージョン1.50 A、1.3 c
Compaq Insight ManagementデスクトップWebエージェントバージョン3.7
Compaq Enterprise Volume Manager / Command Scripterバージョン1.1,1.0
Compaq Compaq Foundationエージェントバージョン4.90,4.0,2.1,1.0
Compaq Armada Insight Managerバージョン4.20 j、4.20

解決法

最新バージョンへのアップデート

オリジナル勧告

Compaq bulletin

影響
?
ACE 
[?]
関連製品
HP / Compaq Insight Management Agents
Compaq / HP Survey Utility
CVE-IDS
?

CVE-2001-0134


オリジナルへのリンク