CE SERVICE PEUT CONTENIR DES TRADUCTIONS GÉNÉRÉES PAR GOOGLE. GOOGLE DÉCLINE TOUTE GARANTIE, EXPLICITE OU IMPLICITE, Y COMPRIS LES GARANTIES D'EXACTITUDE, DE FIABILITÉ, AINSI QUE TOUTE GARANTIE IMPLICITE DE COMMERCIALISATION ET D'ADAPTATION À DES FINS PARTICULIÈRES ET À L'ABSENCE DE CONTREFAÇONS.

Le site internet de Kaspersky Lab a été traduit pour votre commodité en utilisant un logiciel de traduction générée par Google. Des efforts raisonnables ont été faits pour fournir une traduction exacte. Cependant, aucune traduction automatique n'est parfaite et l'objectif n'est pas de remplacer le travail des traducteurs. Le site internet de Kaspersky Lab fournit ces traductions comme un service pour ses utilisateurs, et elles ont été publiées "telles quelles". Aucune garantie, explicite ou implicite, n'est faite au sujet de l'exactitude, de fiabilité ou de conformité de ces traductions faites de l'anglais vers une autre langue. Certains contenus (images, vidéos, Flash, etc.) peuvent ne pas être traduits correctement à cause des limites du logiciel de traduction.

KLA10511
Vulnérabilités multiples dans les produits Oracle
Mis à jour: 07/05/2018
Date de la détection
?
01/15/2014
Sévérité
?
Critique
Description

Des vulnérabilités non spécifiées ont été trouvées dans les produits Oracle. En exploitant cette vulnérabilité, les utilisateurs malveillants peuvent affecter l'intégrité, la confidentialité et la disponibilité. Cette vulnérabilité peut être exploitée à distance via un vecteur inconnu lié à 2D, Beans, CORBA, Déploiement, Hotspot, Installation, JAAS, JavaFX, JAXP, JNDI, JSSE, Bibliothèques, Réseau, Sécurité et Facilité d'entretien.

Produits concernés

Oracle Java SE versions 5u55, 6u65, 7u45
Oracle JRockit R27.7.7, R28.2.9

Solution

Mettre à jour à la dernière version

Fiches de renseignement originales

Oracle advisory

Impacts
?
OSI 
[?]

DoS 
[?]

LoI 
[?]
Produits liés
Sun Java JRE 1.6.x
Sun Java JRE
Sun Java JDK 1.6.x
Oracle JRockit
Oracle Java JRE 1.7.x
Oracle Java JDK 1.7.x
CVE-IDS
?

CVE-2014-0403
CVE-2014-0408
CVE-2014-0375
CVE-2014-0376
CVE-2013-5893
CVE-2014-0373
CVE-2013-5898
CVE-2013-5899
CVE-2014-0385
CVE-2013-5904
CVE-2013-5905
CVE-2013-5906
CVE-2014-0387
CVE-2014-0418
CVE-2013-5907
CVE-2014-0415
CVE-2014-0416
CVE-2014-0417
CVE-2014-0410
CVE-2014-0411
CVE-2013-5902
CVE-2013-5884
CVE-2013-5887
CVE-2013-5889
CVE-2013-5888
CVE-2014-0368
CVE-2013-5896
CVE-2014-0382
CVE-2013-5910
CVE-2014-0428
CVE-2013-5870
CVE-2013-5895
CVE-2014-0423
CVE-2014-0422
CVE-2013-5878
CVE-2014-0424


Lien vers l'original