KLA10511
Multiple vulnerabilities in Oracle products
Updated: 06/01/2019
Detect date
?
01/15/2014
Severity
?
Critical
Description

An unspecified vulnerabilities were found in Oracle products. By exploiting this vulnerability malicious users can affect integrity, confidentiality and availability. This vulnerability can be exploited remotely via an unknown vectors related to 2D, Beans, CORBA, Deployment, Hotspot, Install, JAAS, JavaFX, JAXP, JNDI, JSSE, Libraries, Networking, Security and Serviceability.

Affected products

Oracle Java SE versions 5u55, 6u65, 7u45
Oracle JRockit R27.7.7, R28.2.9

Solution

Update to the latest version

Original advisories

Oracle advisory

Impacts
?
OSI 
[?]

DoS 
[?]

LoI 
[?]
CVE-IDS
?
CVE-2013-58706.8High
CVE-2014-042810.0Critical
CVE-2014-04235.5High
CVE-2013-58955.0Critical
CVE-2013-58787.5Critical
CVE-2014-042210.0Critical
CVE-2014-04247.5Critical
CVE-2013-59105.0Critical
CVE-2014-03824.3Warning
CVE-2014-03859.3Critical
CVE-2013-58995.0Critical
CVE-2014-04165.0Critical
CVE-2014-041510.0Critical
CVE-2013-590710.0Critical
CVE-2014-04185.1High
CVE-2014-03877.6Critical
CVE-2013-59065.1High
CVE-2013-59055.1High
CVE-2013-59046.8High
CVE-2014-03685.0Critical
CVE-2013-58965.0Critical
CVE-2013-58899.3Critical
CVE-2013-58884.6Warning
CVE-2013-58845.0Critical
CVE-2013-58875.0Critical
CVE-2014-04114.0Warning
CVE-2013-59025.1High
CVE-2014-04179.3Critical
CVE-2014-041010.0Critical
CVE-2014-03765.0Critical
CVE-2013-58939.3Critical
CVE-2014-03737.5Critical
CVE-2013-58984.0Warning
CVE-2014-04035.8High
CVE-2014-04089.3Critical
CVE-2014-03755.8High