KLA10926
Cross-site scripting vulnerability in Tenable Nessus
Updated: 06/01/2019
Detect date
?
01/05/2017
Severity
?
Warning
Description

Cross-site scripting vulnerability was found in Tenable Nessus. By exploiting this vulnerability malicious users can inject HTML code or arbitrary web script. This vulnerability can be exploited remotely via unspecified vectors.

Affected products

Tenable Nessus before 6.9.3

Solution

Update to the latest version
Download Nessus

Original advisories

Nessus 6.9.3 Release Notes

Impacts
?
CI 
[?]

XSS/CSS 
[?]
CVE-IDS
?
CVE-2017-51793.5Warning