KLA10887
Multiple vulnerabilities in Oracle Java SE
Updated: 06/01/2019
Detect date
?
10/19/2016
Severity
?
Critical
Description

An unspecified vulnerabilities were found in Oracle Java SE. By exploiting this vulnerability malicious users can cause denial of service, affect integrity or obtain sensitive information. This vulnerability can be exploited remotely.


Technical details

These vulnerabilities are related to 2D, AWT, Hotspot, Networking, JMX and Libraries.

Affected products

Oracle Java SE 6u121, 7u11 and 8u102

Solution

Update to the latest version
Get Java SE

Original advisories

Oracle bulletin

Impacts
?
OSI 
[?]

DoS 
[?]

LoI 
[?]
CVE-IDS
?
CVE-2016-55569.3Critical
CVE-2016-55689.3Critical
CVE-2016-55829.3Critical
CVE-2016-55736.8High
CVE-2016-55974.3Warning
CVE-2016-55544.3Warning
CVE-2016-55424.3Warning