KLA10835
Vulnerable end-of-life version of Google Chrome
Updated: 06/01/2019
Detect date
?
11/09/2015
Severity
?
Critical
Description

Google decided to stop support of Chrome browser for old operations systems listed above. More detailed information about vulnerabilities in last supported version you can find at KLA10783 and later advisories corresponding to Google Chrome browser.

Affected products

Google Chrome versions earlier than 50.0.2661 installed on Windows XP and Vista or Mac OS X 10.6, 10.7, and 10.8.

Solution

Upgrade your operation system to a newer version

Original advisories

Chrome blog entry

Related products
Google Chrome