KLA10553
Denial of service vulnerabilities in Oracle MySQL
Updated: 06/01/2019
Detect date
?
04/16/2015
Severity
?
High
Description

An unspecified vulnerabilities were found in Oracle MySQL. By exploiting these vulnerabilities malicious users can affect availability. These vulnerabilities can be exploited remotely via an unknown vectors related to InnoDB, Federated, DDL, Partition, SP, XA, Encryption and other unknown vectors.

Affected products

Oracle MySQL Server 5.6 versions earlier than 5.6.24
Oracle MySQL Server versions earlier than 5.5.43

Solution

Update to the latest version
Get MySQL

Original advisories

Oracle bulletin

Impacts
?
DoS 
[?]

SB 
[?]
CVE-IDS
?
CVE-2014-35695.0Critical
CVE-2015-05084.0Warning
CVE-2015-04981.7Warning
CVE-2015-04993.5Warning
CVE-2015-04334.0Warning
CVE-2015-04384.0Warning
CVE-2015-04394.0Warning
CVE-2015-05063.5Warning
CVE-2015-05073.5Warning
CVE-2015-05053.5Warning
CVE-2015-05034.0Warning
CVE-2015-05004.0Warning
CVE-2015-05015.7High
CVE-2015-04054.0Warning
CVE-2015-04234.0Warning
CVE-2015-04414.0Warning
CVE-2015-25734.0Warning
CVE-2015-25714.0Warning
CVE-2015-25685.0Critical
CVE-2015-25673.5Warning
CVE-2015-25662.8Warning
CVE-2015-05112.8Warning