KLA10254
ACE vulnerabilities in Adobe Flash Player
Updated: 06/01/2019
Detect date
?
03/15/2006
Severity
?
High
Description

Multiple unspecified vulnerabilities were found in Flash Player. By exploiting these vulnerabilities malicious users can execute arbitrary code. These vulnerabilities can be exploited remotely via a specially designed SWF file.

Affected products

Flash Player versions 8.0.22.0 and earlier

Solution

Update to latest version
Flash Player

Impacts
?
ACE 
[?]
Related products
Adobe Flash Player ActiveX
Adobe Flash Player NPAPI
CVE-IDS
?