KLA10170
LPE vulnerability in Emacs
Updated: 05/22/2020
Detect date
?
01/19/2012
Severity
?
Critical
Description

An untrusted path vulnerability was found in GNU Emacs. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited locally via a specially designed Lisp expression.

Affected products

GNU Emacs 23.4 and earlier

Solution

Update to latest version

Impacts
?
PE 
[?]
Related products
GNU Emacs
CVE-IDS
?
CVE-2012-00359.3Critical