KLA10170
LPE vulnerability in Emacs
Обновлено: 17/06/2019
Дата обнаружения
19/01/2012
Уровень угрозы
Critical
Описание

An untrusted path vulnerability was found in GNU Emacs. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited locally via a specially designed Lisp expression.

Пораженные продукты

GNU Emacs 23.4 and earlier

Решение

Update to latest version

Оказываемое влияние
?
PE 
[?]
Связанные продукты
GNU Emacs
CVE-IDS
CVE-2012-00359.3Critical