KLA10071
DoS vulnerability in Apache Subversion
Updated: 06/01/2019
Detect date
?
08/07/2014
Severity
?
Warning
Description

An unspecified vulnerability was found in Apache Subversion. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited from the network at a point related to mod_dav_svn via a specially designed OPTIONS request.

Affected products

Apache Subversion versions 1.3.0 to 1.7.14 and 1.8.0 to 1.8.5

Solution

Update to latest version

Original advisories

Apache bulletin

Impacts
?
DoS 
[?]
Related products
Apache Subversion
CVE-IDS
?
CVE-2014-00324.3Warning