KLA10035
Multiple ACE vulnerabilities in Adobe Shockwave Player
Updated: 06/17/2019
Detect date
?
12/10/2013
Severity
?
Critical
Description

Multiple serious vulnerabilities have been found in Adobe Shockwave Player. Malicious users can exploit these vulnerabilities to cause denial of service or execute arbitrary code via unspecified vectors.

Affected products

Adobe Shockwave Player versions 12.0.6.147 and earlier for Windows and Mac OS

Solution

Update to latest version
Shockwave Player

Original advisories

Adobe bulletin

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Adobe Shockwave Player
CVE-IDS
?
CVE-2013-533310.0Critical
CVE-2013-533410.0Critical