BU SERVİS, GOOGLE TARAFINDAN SAĞLANAN ÇEVİRİLER İÇEREBİLİR. GOOGLE, HERHANGİ BİR GARANTİ, GÜVENİLİRLİK VE TİCARİ ELVERİŞLİLİK, BELİRLİ BİR AMACA UYGUNLUK VE İHLAL ETMEME GARANTİLERİ DAHİL OLMAK ÜZERE AÇIK VEYA ZIMNİ GARANTİLER DE DAHİL OLMAK ÜZERE, AÇIK VEYA ZIMNİ TÜM GARANTİLERİ REDDEDER.

Kaspersky Lab web sitesi, Google Çeviri tarafından desteklenen çeviri yazılımı kullanılarak size kolaylık sağlamak amacıyla tercüme edilmiştir. Doğru bir çeviri sağlamak için makul çabalar sarf edilmiştir, ancak otomatik çeviri mükemmel değildir ve insan çevirmenlerinin yerini alması amaçlanmamıştır. Çeviriler, Kaspersky Lab web sitesinin kullanıcılarına bir hizmet olarak sunulur ve "olduğu gibi" sağlanır. İngilizce'den başka bir dile çevrilmiş herhangi bir çevirinin doğruluğu, güvenilirliği veya doğruluğu konusunda açık ya da zımni hiçbir garanti verilmemektedir. Çeviri yazılımı sınırlamaları nedeniyle bazı içerikler (görüntüler, videolar, Flash vb. Gibi) doğru bir şekilde çevrilemeyebilir.

KLA11232
Google Chrome'da birden çok güvenlik açığı
Yüklendi : 07/05/2018
Bulunma tarihi
?
04/17/2018
Şiddet
?
Kritik
Açıklama

Google Chrome'da birden fazla ciddi güvenlik açığı bulundu. Kötü amaçlı kullanıcılar, güvenlik açıklarını atlamak, hassas bilgiler edinmek, hizmet reddine, kullanıcı arabirimini kullanmak, ayrıcalık kazanmak, isteğe bağlı kod çalıştırmak ve belirtilmemiş saldırılar gerçekleştirmek için bu güvenlik açıklarından yararlanabilir.

Aşağıda güvenlik açıklarının tam listesi:

  1. Disk Önbelleğindeki çoklu kullanım-sonra-serbest açıklıkları, muhtemelen rasgele kod yürütmek için uzaktan kullanılabilir;
  2. WebAssembly'da kullanım sonrası ücretsiz bir güvenlik açığı, olasılıkla isteğe bağlı kod yürütmek için uzaktan kullanılabilir;
  3. PDFium'da kullanım sonrası bir güvenlik açığı, muhtemelen isteğe bağlı kod yürütmek için uzaktan kullanılabilir;
  4. Hizmet Görevlisi'ndeki birden çok aynı kökenli baypas güvenlik açığı, güvenlik kısıtlamalarını atlamak için uzaktan kullanılabilir.
  5. Skia'da bir yığın bellek taşması güvenlik açığı hizmet reddine neden olmak için uzaktan kullanılabilir;
  6. Hizmet İşçi tarafından eklentilerin yanlış bir şekilde ele alınması, belirtilmemiş saldırı gerçekleştirmek için uzaktan kullanılabilir;
  7. WebAssembly'da bir tamsayı taşması, hizmet reddine neden olmak için uzaktan kullanılabilir;
  8. Belirtilmemiş saldırıları gerçekleştirmek için, Oilpan'daki bir istismar sertleştirme regresyon açığı uzaktan kullanılabilir.
  9. Dosya yüklemeden önce anlamlı bir kullanıcı etkileşim gereksiniminin olmaması, hassas bilgileri elde etmek için uzaktan kullanılabilir.
  10. Çoklu tam ekran kullanıcı arabirimi güvenlik açıkları, kullanıcı arabiriminin parodi için uzaktan kullanılabilir.
  11. Omnibox'taki çoklu URL parodi zafiyetleri, kullanıcı arabiriminin parodi için uzaktan kullanılabilir.
  12. ServiceWorker'da bir CORS baypası, güvenlik kısıtlamalarını atlamak için uzaktan kullanılabilir.
  13. DevTools'taki uzaktan hata ayıklama protokolünün yetersiz koruması, belirtilmemiş saldırıların gerçekleştirilmesi için uzaktan kullanılabilir.
  14. İzinler'deki bir UI sahtekarlığı güvenlik açığı kullanıcı arabiriminin parodi için uzaktan kullanılabilir;
  15. V8'deki vaatlerin yanlış ele alınması, ayrıcalık elde etmek için uzaktan kullanılabilir.
  16. FileAPI tarafından dosyaların yanlış işlenmesi, muhtemelen isteğe bağlı kod yürütmek için uzaktan kullanılabilir;
  17. Düz metin dosyalarının yanlış işlenmesi, dosya: // hizmet reddine neden olabilecek şekilde uzaktan kullanılabilir;
  18. DevTools'taki bir yığın-kullanım-sonra-özgür güvenlik açığı, olasılıkla isteğe bağlı kod yürütmek için uzaktan kullanılabilir;
  19. DevTools'ta yanlış bir URL kullanımı, hizmet reddine neden olmak için uzaktan kullanılabilir.
  20. Navigasyon'daki bir URL sahteciliği güvenlik açığı, kullanıcı arabiriminin parodi için uzaktan kullanılabilir.
  21. Güvenlik kısıtlamalarını atlamak için CSP baypas güvenlik açığı uzaktan kullanılabilir.
  22. İndirmelerdeki SmartScreen bypass güvenlik açığı, muhtemelen isteğe bağlı kod yürütmek için uzaktan kullanılabilir;
  23. WebAssembly'da yanlış bir bellek kullanımı, hizmet reddine ve rasgele kod yürütmesine neden olmak için uzaktan kullanılabilir.
  24. Kafa karıştırıcı otomatik doldurma ayarları, hassas bilgiler elde etmek veya hizmet reddine neden olmak için uzaktan kullanılabilir.
  25. MacOS'taki Google Yazılım Güncelleyicisindeki Dağıtılmış Nesnelerin yanlış kullanımı, belirtilmemiş saldırıların gerçekleştirilmesi için uzaktan kullanılabilir.
Etkilenmiş ürünler

Google Chrome 66.0.3359.117'den önceki

Çözüm

En son sürüme güncelleyin. Güncelleme sonrasında eski_chrome isimli dosya hala tespit edilebilir. Güncellemeleri yüklerken eski sürümleri kaldırmayan Google Chrome güncelleme politikasının neden olduğu. Daha fazla silme talimatları için satıcıyla iletişime geçin veya bu tür uyarıları kendi sorumluluğunuzda görmezden gelebilirsiniz.
Google Chrome indirme sayfası

Orijinal öneriler

Stable Channel Update for Desktop

Etkiler
?
SUI 
[?]

ACE 
[?]

OSI 
[?]

SB 
[?]

PE 
[?]

DoS 
[?]
Alakalı ürünler
Google Chrome
CVE-IDS
?

CVE-2018-6084
CVE-2018-6117
CVE-2018-6116
CVE-2018-6115
CVE-2018-6114
CVE-2018-6113
CVE-2018-6112
CVE-2018-6111
CVE-2018-6110
CVE-2018-6109
CVE-2018-6108
CVE-2018-6107
CVE-2018-6106
CVE-2018-6105
CVE-2018-6104
CVE-2018-6103
CVE-2018-6102
CVE-2018-6101
CVE-2018-6100
CVE-2018-6099
CVE-2018-6098
CVE-2018-6097
CVE-2018-6096
CVE-2018-6095
CVE-2018-6094
CVE-2018-6093
CVE-2018-6092
CVE-2018-6091
CVE-2018-6090
CVE-2018-6089
CVE-2018-6088
CVE-2018-6087
CVE-2018-6086
CVE-2018-6085


Orijinaline link