BU SERVİS, GOOGLE TARAFINDAN SAĞLANAN ÇEVİRİLER İÇEREBİLİR. GOOGLE, HERHANGİ BİR GARANTİ, GÜVENİLİRLİK VE TİCARİ ELVERİŞLİLİK, BELİRLİ BİR AMACA UYGUNLUK VE İHLAL ETMEME GARANTİLERİ DAHİL OLMAK ÜZERE AÇIK VEYA ZIMNİ GARANTİLER DE DAHİL OLMAK ÜZERE, AÇIK VEYA ZIMNİ TÜM GARANTİLERİ REDDEDER.

Kaspersky Lab web sitesi, Google Çeviri tarafından desteklenen çeviri yazılımı kullanılarak size kolaylık sağlamak amacıyla tercüme edilmiştir. Doğru bir çeviri sağlamak için makul çabalar sarf edilmiştir, ancak otomatik çeviri mükemmel değildir ve insan çevirmenlerinin yerini alması amaçlanmamıştır. Çeviriler, Kaspersky Lab web sitesinin kullanıcılarına bir hizmet olarak sunulur ve "olduğu gibi" sağlanır. İngilizce'den başka bir dile çevrilmiş herhangi bir çevirinin doğruluğu, güvenilirliği veya doğruluğu konusunda açık ya da zımni hiçbir garanti verilmemektedir. Çeviri yazılımı sınırlamaları nedeniyle bazı içerikler (görüntüler, videolar, Flash vb. Gibi) doğru bir şekilde çevrilemeyebilir.

KLA11074
Oracle VM VirtualBox'ta çoklu güvenlik açıkları
Yüklendi : 07/05/2018
Bulunma tarihi
?
07/18/2017
Şiddet
?
Uyarı
Açıklama

Oracle VM VirtualBox'ta birden çok ciddi güvenlik açığı bulundu. Kötü niyetli kullanıcılar, bu güvenlik açıklarını hizmet reddine neden olmak, erişilebilir verileri okumak ve yazmak ve büyük olasılıkla hassas bilgiler elde etmek için kullanabilir.

Aşağıda güvenlik açıklarının tam listesi:

  1. Oracle Virtualization bileşeninin Alt Bileşen Çekirdeğinde birden fazla belirtilmemiş güvenlik açığı, hassas bilgiler elde etmek için uzaktan kullanılabilir.
  2. Oracle Virtualization bileşeninin Alt Bileşen Çekirdeğinde belirtilmemiş bir güvenlik açığı, hizmet reddine neden olmak için uzaktan kullanılabilir (askıda kalabilir veya sık tekrarlanabilir kilitlenebilir), bazı Oracle VM VirtualBox erişilebilir verilerine yazılabilir;
  3. Oracle Virtualization bileşeninin Alt Bileşen Çekirdeğindeki belirlenmemiş bir güvenlik açığı, kısmi bir hizmet reddine neden olmak için uzaktan çalıştırılabilir; Oracle VM VirtualBox erişilebilir verilerin bir alt kümesini okuyun;
  4. Altyapıdaki Oracle Sanallaştırma bileşeninin Çekirdeğinde birden çok belirtilmemiş güvenlik açığı, hizmet reddine neden olmak (uzaktan takılabilir veya sık sık tekrarlanabilir kilitlenme), Oracle VM VirtualBox erişilebilir verilerine bazılarını yazmak ve Oracle VM VirtualBox'ın erişilebilir bir alt kümesini okumak için uzaktan kullanılabilir. veri;
  5. Oracle Virtualization bileşeninin Alt Bileşen Çekirdeğinde belirtilmemiş bir güvenlik açığı, hizmet reddine neden olmak için uzaktan kullanılabilir (askıda kalabilir veya sık tekrarlanabilir kilitlenebilir), bazı Oracle VM VirtualBox erişilebilir verilerine yazılabilir;
  6. Oracle Virtualization bileşeninin Alt Bileşen Çekirdeğindeki belirlenmemiş bir güvenlik açığı, kısmi bir hizmet reddine neden olmak için uzaktan kullanılabilir, bazı Oracle VM VirtualBox erişilebilir verilerine yazılır;

Teknik detaylar

Güvenlik açıkları (1) – (3), OracleVM VirtualBox'ın yürütüldüğü altyapıya oturum açarak düşük ayrıcalıklı bir kullanıcı tarafından kullanılabilir.

Güvenlik açıkları (4) – (6), OracleVM VirtualBox'ın yürütüldüğü altyapıya oturum açarak yüksek ayrıcalıklı bir kullanıcı tarafından kullanılabilir.

Not: Bu açıklar, herhangi bir kamu CVSS derecesine sahip değildir, bu nedenle değerlendirme zamanla değiştirilebilir.

Not: Şu anda Oracle bu güvenlik açıkları için CVE numaralarını rezerve etmiştir. Bilgi yakında değiştirilebilir.

Etkilenmiş ürünler

Oracle VM VirtualBox 5.1.x 5.1.24'den önceki

Çözüm

En son sürümlere güncelle
Oracle VM VirtualBox'ı indirin

Orijinal öneriler

Oracle Critical Patch Update Advisory

Etkiler
?
WLF 
[?]

RLF 
[?]

OSI 
[?]

DoS 
[?]
Alakalı ürünler
Oracle VirtualBox
CVE-IDS
?

CVE-2017-10187
CVE-2017-10209
CVE-2017-10235
CVE-2017-10242
CVE-2017-10241
CVE-2017-10240
CVE-2017-10239
CVE-2017-10238
CVE-2017-10237
CVE-2017-10236
CVE-2017-10233
CVE-2017-10210
CVE-2017-10129
CVE-2017-10204


Orijinaline link