ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA11074
Varias vulnerabilidades en Oracle VM VirtualBox
Actualizado: 07/05/2018
Fecha de detección
?
07/18/2017
Nivel de gravedad
?
Advertencia
Descripción

Se han encontrado múltiples vulnerabilidades serias en Oracle VM VirtualBox. Los usuarios malintencionados pueden explotar estas vulnerabilidades para provocar una denegación de servicio, leer y escribir datos accesibles y posiblemente obtener información confidencial.

A continuación hay una lista completa de vulnerabilidades:

  1. Múltiples vulnerabilidades no especificadas en el subcomponente El núcleo del componente de virtualización de Oracle se puede explotar remotamente para obtener información sensible;
  2. Una vulnerabilidad no especificada en el componente del subcomponente El componente de virtualización de Oracle se puede explotar de forma remota para causar una denegación de servicio (puede ser un cuelgue o un bloqueo frecuentemente repetible), escribir en algunos de los datos accesibles de Oracle VM VirtualBox;
  3. Una vulnerabilidad no especificada en el componente del subcomponente del componente de virtualización de Oracle se puede explotar de forma remota para causar una denegación parcial de servicio, leer un subconjunto de datos accesibles de Oracle VM VirtualBox;
  4. Múltiples vulnerabilidades no especificadas en el subcomponente El núcleo del componente de virtualización de Oracle se puede explotar de forma remota para provocar una denegación de servicio (puede ser bloqueado o bloquearse con frecuencia repetible), escribir en algunos de los datos accesibles de Oracle VM VirtualBox y leer un subconjunto de Oracle VM VirtualBox accesible datos;
  5. Una vulnerabilidad no especificada en el componente del subcomponente El componente de virtualización de Oracle se puede explotar de forma remota para causar una denegación de servicio (puede ser un cuelgue o un bloqueo frecuentemente repetible), escribir en algunos de los datos accesibles de Oracle VM VirtualBox;
  6. Una vulnerabilidad no especificada en el componente del subcomponente del componente de virtualización de Oracle se puede explotar de forma remota para causar una denegación parcial de servicio, escribir en algunos de los datos accesibles de Oracle VM VirtualBox;

Detalles técnicos

Las vulnerabilidades (1) – (3) pueden ser explotadas por un usuario de bajo privilegio con inicio de sesión en la infraestructura donde se ejecuta OracleVM VirtualBox.

Las vulnerabilidades (4) – (6) pueden ser explotadas por un usuario con privilegios altos con inicio de sesión en la infraestructura donde se ejecuta OracleVM VirtualBox.

Nota: Estas vulnerabilidades no tienen ninguna calificación pública de CVSS, por lo que la clasificación puede cambiarse por el tiempo.

NB: En este momento, Oracle acaba de reservar números CVE para estas vulnerabilidades. La información puede cambiarse pronto.

Productos afectados

Oracle VM VirtualBox 5.1.x anterior a 5.1.24

Solución

Actualización a las últimas versiones
Descargar Oracle VM VirtualBox

Notas informativas originales

Oracle Critical Patch Update Advisory

Impactos
?
WLF 
[?]

RLF 
[?]

OSI 
[?]

DoS 
[?]
Productos relacionados
Oracle VirtualBox
CVE-IDS
?

CVE-2017-10187
CVE-2017-10209
CVE-2017-10235
CVE-2017-10242
CVE-2017-10241
CVE-2017-10240
CVE-2017-10239
CVE-2017-10238
CVE-2017-10237
CVE-2017-10236
CVE-2017-10233
CVE-2017-10210
CVE-2017-10129
CVE-2017-10204


Enlace al original