Searching
..

Click anywhere to stop

KLA48689
Multiple vulnerabilities in OpenOffice

Обновлено: 25/01/2024
Дата обнаружения
27/02/2023
Уровень угрозы
High
Описание

Multiple vulnerabilities were found in OpenOffice. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Remote code execution vulnerability can be exploited remotely to execute arbitrary code.
  2. Use after free vulnerability in expat can be exploited to cause denial of service.
Пораженные продукты

OpenOffice earlier than 4.1.14

Решение

Update to the latest version
Download OpenOffice

Первичный источник обнаружения
CVE-2022-47502
CVE-2022-40674
CVE-2022-38745
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]

SB 
[?]
Связанные продукты
OpenOffice.org
CVE-IDS
CVE-2022-406748.1Critical
CVE-2022-387457.8Critical
CVE-2022-475027.8Critical
Узнай статистику распространения уязвимостей в твоем регионе