Searching
..

Click anywhere to stop

KLA48689
Multiple vulnerabilities in OpenOffice

Updated: 01/25/2024
Detect date
?
02/27/2023
Severity
?
High
Description

Multiple vulnerabilities were found in OpenOffice. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Remote code execution vulnerability can be exploited remotely to execute arbitrary code.
  2. Use after free vulnerability in expat can be exploited to cause denial of service.
Affected products

OpenOffice earlier than 4.1.14

Solution

Update to the latest version
Download OpenOffice

Original advisories

CVE-2022-47502
CVE-2022-40674
CVE-2022-38745

Impacts
?
ACE 
[?]

DoS 
[?]

SB 
[?]
Related products
OpenOffice.org
CVE-IDS
?
CVE-2022-406748.1Critical
CVE-2022-387457.8Critical
CVE-2022-475027.8Critical
Find out the statistics of the vulnerabilities spreading in your region