Searching
..

Click anywhere to stop

KLA20016
Multiple vulnerabilities in Mozilla Thunderbird

Обновлено: 25/01/2024
Дата обнаружения
18/10/2022
Уровень угрозы
High
Описание

Multiple vulnerabilities were found in Mozilla Thunderbird. Malicious users can exploit these vulnerabilities to obtain sensitive information, execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Information disclosure vulnerability in performance.getEntries for Windows can be exploited to obtain sensitive information.
  2. Memory corruption vulnerability in JS Engine can be exploited remotely to execute arbitrary code.
  3. Denial of service vulnerability in window.print can be exploited to cause denial of service.
  4. Memory safety vulnerability can be exploited to execute arbitrary code.
Пораженные продукты

Mozilla Thunderbird earlier than 102.4

Решение

Update to the latest version
Download Thunderbird

Первичный источник обнаружения
MFSA2022-46
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]
Связанные продукты
Mozilla Thunderbird
CVE-IDS
CVE-2022-429328.8Critical
CVE-2022-429296.5High
CVE-2022-429288.8Critical
CVE-2022-429278.1Critical
Узнай статистику распространения уязвимостей в твоем регионе