Kaspersky ID:
KLA20016
Detect Date:
10/18/2022
Updated:
01/25/2024

Description

Multiple vulnerabilities were found in Mozilla Thunderbird. Malicious users can exploit these vulnerabilities to obtain sensitive information, execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Information disclosure vulnerability in performance.getEntries for Windows can be exploited to obtain sensitive information.
  2. Memory corruption vulnerability in JS Engine can be exploited remotely to execute arbitrary code.
  3. Denial of service vulnerability in window.print can be exploited to cause denial of service.
  4. Memory safety vulnerability can be exploited to execute arbitrary code.

Original advisories

Related products

CVE list

  • CVE-2022-42932
    critical
  • CVE-2022-42929
    high
  • CVE-2022-42928
    critical
  • CVE-2022-42927
    critical

Read more

Find out the statistics of the vulnerabilities spreading in your region on statistics.securelist.com

Found an inaccuracy in the description of this vulnerability? Let us know!
Kaspersky IT Security Calculator
Calculate
Check now
Learn more about cybersecurity on Kaspersky Encyclopedia
For free
Learn more
Confirm changes?
Your message has been sent successfully.