KLA12425
Multiple vulnerabilities in Oracle Java and Oracle GraalVM

Обновлено: 19/01/2022
Дата обнаружения
18/01/2022
Уровень угрозы
Warning
Описание

Multiple vulnerabilities were found in Oracle Java and GraalVM. Malicious users can exploit this vulnerability to cause denial of service.

Пораженные продукты

Oracle Java SE 11.x earlier than 11.0.14, 17.x earlier than 17.02
Oracle GraalVM Enterprise Edition 20.x earlier than 20.3.5, 21.x earlier than 21.3.1

Решение

Update to the latest version
Download Java

Первичный источник обнаружения
Oracle Critical Patch Update Advisory - January 2022
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
Oracle Java JRE 1.8.x
Узнай статистику распространения уязвимостей в твоем регионе