Searching
..

Click anywhere to stop

KLA12425
Multiple vulnerabilities in Oracle Java and Oracle GraalVM

Updated: 01/25/2024
Detect date
?
01/18/2022
Severity
?
Warning
Description

Multiple vulnerabilities were found in Oracle Java and GraalVM. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

Oracle Java SE 11.x earlier than 11.0.14, 17.x earlier than 17.02
Oracle GraalVM Enterprise Edition 20.x earlier than 20.3.5, 21.x earlier than 21.3.1

Solution

Update to the latest version
Download Java

Original advisories

Oracle Critical Patch Update Advisory – January 2022

Impacts
?
DoS 
[?]
Related products
Oracle Java JRE 1.8.x
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region