KLA12372
RCE vulnerability in Apache HTTP Server

Обновлено: 02/12/2021
Дата обнаружения
07/10/2021
Уровень угрозы
Critical
Описание

Remote code execution vulnerability was found in Apache HTTP Server. Malicious users can exploit this vulnerability to execute arbitrary code and obtain sensitive information.

Пораженные продукты

Apache HTTP Server earlier than 2.4.51

Решение

Update to the latest version
Download Apache HTTP Server

Первичный источник обнаружения
Fixed in Apache HTTP Server 2.4.51
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]
Связанные продукты
Apache HTTP Server
Узнай статистику распространения уязвимостей в твоем регионе