KLA12372
RCE vulnerability in Apache HTTP Server

Updated: 12/02/2021
Detect date
?
10/07/2021
Severity
?
Critical
Description

Remote code execution vulnerability was found in Apache HTTP Server. Malicious users can exploit this vulnerability to execute arbitrary code and obtain sensitive information.

Affected products

Apache HTTP Server earlier than 2.4.51

Solution

Update to the latest version
Download Apache HTTP Server

Original advisories

Fixed in Apache HTTP Server 2.4.51

Impacts
?
ACE 
[?]

OSI 
[?]
Related products
Apache HTTP Server
Find out the statistics of the vulnerabilities spreading in your region