KLA12180
Multiple vulnerabilities in Opera

Обновлено: 18/05/2021
Дата обнаружения
04/03/2021
Уровень угрозы
High
Описание

Multiple vulnerabilities were found in Opera. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. Heap buffer overflow vulnerability in V8 can be exploited to cause denial of service.
  2. Heap buffer overflow vulnerability in Tab Strip can be exploited to cause denial of service.
  3. Heap buffer overflow vulnerability in Media can be exploited to cause denial of service.
  4. Stack overflow vulnerability in Data Transfer can be exploited to cause denial of service.
  5. Stack overflow vulnerability in GPU Process can be exploited to cause denial of service.
  6. Use after free vulnerability in Payments can be exploited to cause denial of service or execute arbitrary code.
  7. Use after free vulnerability in Web Sockets can be exploited to cause denial of service or execute arbitrary code.
  8. Use after free vulnerability in Downloads can be exploited to cause denial of service or execute arbitrary code.
Пораженные продукты

Opera earlier than 74.0.3911.203

Решение

Update to the latets version
Download Opera

Первичный источник обнаружения
Changelog for Opera 74
Stable Channel Update for Desktop
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
Opera
CVE-IDS
Узнай статистику распространения уязвимостей в твоем регионе