KLA12180
Multiple vulnerabilities in VMware Workstation

Updated: 05/26/2021
Detect date
?
05/20/2021
Severity
?
Warning
Description

Multiple out-of-bounds read vulnerabilities were found in VMware Workstation. Malicious users can exploit this vulnerability to obtain sensitive information, cause denial of service.

Affected products

VMware Workstation 16.x earlier than 16.1.2

Solution

Update to the latest version
Download VMware Workstation

Original advisories

VMSA-2021-0009

Impacts
?
OSI 
[?]

DoS 
[?]
Related products
VMware Workstation
CVE-IDS
?
CVE-2021-219890.0Unknown
CVE-2021-219880.0Unknown
CVE-2021-219870.0Unknown
Find out the statistics of the vulnerabilities spreading in your region