KLA12118
Multiple vulnerabilities in VMware Workstation and Player

Обновлено: 16/03/2021
Дата обнаружения
02/08/2019
Уровень угрозы
Critical
Описание

Out-of-bounds read/write vulnerabilities were found in VMware Workstation and Player. Malicious users can exploit this vulnerability to obtain sensitive information, cause denial of service.

Пораженные продукты

VMware Workstation 14.x earlier than 14.1.6
VMware Player 14.x earlier than 14.1.6
VMware Workstation 15.x earlier than 15.0.3
VMware Player 15.x earlier than 15.0.3

Решение

Update to the latest version
Download VMWare Workstation

Первичный источник обнаружения
VMSA-2019-0012
Оказываемое влияние
?
OSI 
[?]

DoS 
[?]
Связанные продукты
VMware Workstation
VMware Player
CVE-IDS
CVE-2019-568410.0Critical
CVE-2019-55215.5High
Узнай статистику распространения уязвимостей в твоем регионе