KLA12118
Multiple vulnerabilities in VMware Workstation and Player

Updated: 03/16/2021
Detect date
?
08/02/2019
Severity
?
Critical
Description

Out-of-bounds read/write vulnerabilities were found in VMware Workstation and Player. Malicious users can exploit this vulnerability to obtain sensitive information, cause denial of service.

Affected products

VMware Workstation 14.x earlier than 14.1.6
VMware Player 14.x earlier than 14.1.6
VMware Workstation 15.x earlier than 15.0.3
VMware Player 15.x earlier than 15.0.3

Solution

Update to the latest version
Download VMWare Workstation

Original advisories

VMSA-2019-0012

Impacts
?
OSI 
[?]

DoS 
[?]
Related products
VMware Workstation
VMware Player
CVE-IDS
?
CVE-2019-568410.0Critical
CVE-2019-55215.5High
Find out the statistics of the vulnerabilities spreading in your region