KLA11762
DOS vulnerability in VLC media player
Обновлено: 29/05/2020
Дата обнаружения
29/08/2019
Уровень угрозы
Warning
Описание

Heap-based buffer over-read vulnerability was found in VLC media player. Malicious users can exploit this vulnerability to cause denial of service.

Пораженные продукты

VLC 3.0.2 to 3.0.7.1

Решение

Update to the latest version
Download VLC medial player

Первичный источник обнаружения
sb-vlc308
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
VLC media player
CVE-IDS
CVE-2019-139620.0Unknown