KLA11762
DOS vulnerability in VLC media player
Updated: 05/29/2020
Detect date
?
08/29/2019
Severity
?
Warning
Description

Heap-based buffer over-read vulnerability was found in VLC media player. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

VLC 3.0.2 to 3.0.7.1

Solution

Update to the latest version
Download VLC medial player

Original advisories

sb-vlc308

Impacts
?
DoS 
[?]
Related products
VLC media player
CVE-IDS
?
CVE-2019-139620.0Unknown