KLA11443
DoS vulnerability in PuTTY
Обновлено: 26/06/2019
Дата обнаружения
19/08/2013
Уровень угрозы
Warning
Описание

Integer overflow vulnerability was found in PuTTY. Malicious users can exploit this vulnerability remotely to cause denial of service and possibly execute arbitrary code.

Пораженные продукты

PuTTY earlier than 0.63

Решение

Update to the latest version
Download PuTTY

Первичный источник обнаружения
PuTTY vulnerability vuln-signature-stringlen
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
PuTTY
CVE-IDS