KLA11442
ACE vulnerability in PuTTY
Обновлено: 26/06/2019
Дата обнаружения
07/04/2016
Уровень угрозы
Critical
Описание

Stack-based buffer overflow vulnerability was found in PuTTY. Malicious users can exploit this vulnerability remotely cause denial of service and execute arbitrary code.

Пораженные продукты

PuTTY earlier than 0.67

Решение

Update to the latest version
Download PuTTY

Первичный источник обнаружения
PuTTY vulnerability vuln-pscp-sink-sscanf
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
PuTTY
CVE-IDS
CVE-2016-25639.8Critical