KLA11442
ACE vulnerability in PuTTY
Updated: 05/22/2020
Detect date
?
04/07/2016
Severity
?
Critical
Description

Stack-based buffer overflow vulnerability was found in PuTTY. Malicious users can exploit this vulnerability remotely cause denial of service and execute arbitrary code.

Affected products

PuTTY earlier than 0.67

Solution

Update to the latest version
Download PuTTY

Original advisories

PuTTY vulnerability vuln-pscp-sink-sscanf

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
PuTTY
CVE-IDS
?
CVE-2016-25639.8Critical