KLA11441
OSI vulnerability in PuTTy
Обновлено: 26/06/2019
Дата обнаружения
23/08/2013
Уровень угрозы
Warning
Описание

A buffer overflow vulnerability was found in PuTTY. Malicious users can exploit this vulnerability locally to obtain sensitive information.

Пораженные продукты

PuTTY 0.59 through 0.61

Решение

Update to the latest version
Download PuTTY

Первичный источник обнаружения
PuTTY vulnerability password-not-wiped
Оказываемое влияние
?
OSI 
[?]
Связанные продукты
PuTTY
CVE-IDS
CVE-2011-46074.0Warning