KLA11254
DoS vulnerability in LibreOffice
Обновлено: 10/09/2018
CVSS
6.8
Дата обнаружения
16/04/2018
Уровень угрозы
High
Описание

A heap buffer overflow vulnerability was found in LibreOffice. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially crafted file.

Пораженные продукты

LibreOffice earlier than 5.4.6
LibreOffice earlier than 6.0.2

Решение

Update to latest version
Get LibreOffice

Первичный источник обнаружения
LibreOffice Security Advisory
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
LibreOffice
CVE-IDS

CVE-2018-10120