KLA11254
DoS vulnerability in LibreOffice
Updated: 07/05/2018
CVSS
?
7.8
Detect date
?
04/16/2018
Severity
?
Critical
Description

A heap buffer overflow vulnerability was found in LibreOffice. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially crafted file.

Affected products

LibreOffice earlier than 5.4.6
LibreOffice earlier than 6.0.2

Solution

Update to latest version
Get LibreOffice

Original advisories

LibreOffice Security Advisory

Impacts
?
DoS 
[?]
Related products
LibreOffice
CVE-IDS
?

CVE-2018-10120