KLA11147
Multiple vulnerabilities in PostgreSQL
Обновлено: 26/06/2019
Дата обнаружения
09/11/2017
Уровень угрозы
High
Описание

Multiple serious vulnerabilities have been found in PostgreSQL. Vulnerabilities in core server and contrib module components can be exploit remotely to gain privileges.

Пораженные продукты

PostgreSQL 9.2 earlier than 9.2.24
PostgreSQL 9.3 earlier than 9.3.20
PostgreSQL 9.5 earlier than 9.5.10
PostgreSQL 9.6 earlier than 9.6.6
PostgreSQL 10 earlier than 10.1

Решение

Update to the latest version
Download PostgreSQL

Первичный источник обнаружения
Security Information
Оказываемое влияние
?
PE 
[?]
Связанные продукты
PostgreSQL
CVE-IDS