本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA11147
PostgreSQLの複数の脆弱性
更新日: 07/05/2018
検出日
?
11/09/2017
危険度
?
重要
説明

PostgreSQLでは複数の重大な脆弱性が発見されています。コアサーバとコントリビュータモジュールのコンポーネントの脆弱性は、リモートから悪用して特権を得ることができます。

影響を受ける製品

9.2.24より前のPostgreSQL 9.2
9.3.20より前のPostgreSQL 9.3
9.5.10より前のPostgreSQL 9.5
9.6.6より前のPostgreSQL 9.6
10.1より前のPostgreSQL 10

解決法

最新バージョンへのアップデート
PostgreSQLのダウンロード

オリジナル勧告

Security Information

影響
?
PE 
[?]
関連製品
PostgreSQL
CVE-IDS
?

CVE-2017-15099
CVE-2017-15098
CVE-2017-12172


オリジナルへのリンク