KLA11134
ACE vulnerability in Adobe Shockwave Player
Обновлено: 26/06/2019
Дата обнаружения
14/11/2017
Уровень угрозы
Critical
Описание

A memory corruption vulnerability was found in Adobe Shockwave Player versions earlier than 12.3.1.201. By exploiting this vulnerability malicious users can execute arbitrary code.

Пораженные продукты

Adobe Shockwave Player earlier than 12.3.1.201

Решение

Update to the latest version
Download Adobe Shockwave Player

Первичный источник обнаружения
Security update available for Shockwave Player | APSB17-40
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Adobe Shockwave Player
CVE-IDS
CVE-2017-1129410.0Critical