KLA11134
ACE vulnerability in Adobe Shockwave Player
Updated: 05/22/2020
Detect date
?
11/14/2017
Severity
?
Critical
Description

A memory corruption vulnerability was found in Adobe Shockwave Player versions earlier than 12.3.1.201. By exploiting this vulnerability malicious users can execute arbitrary code.

Affected products

Adobe Shockwave Player earlier than 12.3.1.201

Solution

Update to the latest version
Download Adobe Shockwave Player

Original advisories

Security update available for Shockwave Player | APSB17-40

Impacts
?
ACE 
[?]
Related products
Adobe Shockwave Player
CVE-IDS
?
CVE-2017-1129410.0Critical