KLA10950
Multiple vulnerabilities in Google Chrome
Обновлено: 17/06/2019
Дата обнаружения
19/01/2017
Уровень угрозы
High
Описание

Multiple serious vulnerabilities have been found in Google Chrome earlier than 54.0.2840.99. Malicious users can exploit these vulnerabilities to make privilege escalation, possibly cause denial of service, obtain sensitive information.

Below is a complete list of vulnerabilities

  1. Heap corruption at FFmpeg can be exploited remotely to cause denial of service or possibly to obtain sensitive information;
  2. Incorrectly applied type rules at V8 can be exploited remotely via a specially designed HTML page to exploit heap corruption;
  3. A leak of privateClass in the extensions API can be exploited remotely via a specially designed HTML page to obtain sensitive information (privileged JavaScript).

Technical details

Heap corruption in (1) occurs because of an off by one error, which results in an allocation of zero size.

Пораженные продукты

Google Chrome earlier than 54.0.2840.99 for Windows

Решение

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Google Chrome download page

Первичный источник обнаружения
Stable Channel Update for Desktop
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

PE 
[?]
Связанные продукты
Google Chrome
Google Chrome for Android
CVE-IDS