KLA10849
Multiple vulnerabilities in Oracle Java SE
Обновлено: 17/06/2019
Дата обнаружения
19/07/2016
Уровень угрозы
Critical
Описание

An unspecified vulnerabilities were found in Oracle Java SE. By exploiting these vulnerabilities malicious users can cause denial of service affect integrity or obtain sensitive information. These vulnerabilities can be exploited remotely or locally.


Technical details

These vulnerabilities related to following components: Hotspot, Libraries, Install, Deployment, JavaFX, JAXP, CORBA and Networking.

Пораженные продукты

Oracle Java SE 8u92 
Oracle Java SE 7u101
Oracle Java SE 6u115

Решение

Update to the latest version
Oracle Java SE download page

Первичный источник обнаружения
Oracle bulletin
Оказываемое влияние
?
OSI 
[?]

DoS 
[?]

LoI 
[?]
Связанные продукты
Oracle Java JRE 1.7.x
Oracle Java JDK 1.7.x
Oracle Java JDK 1.8.x
Oracle Java JRE 1.8.x
CVE-IDS
CVE-2016-35504.3Warning
CVE-2016-35526.2High
CVE-2016-34852.1Warning
CVE-2016-35879.3Critical
CVE-2016-36066.8High
CVE-2016-34985.0Critical
CVE-2016-35989.3Critical
CVE-2016-35005.0Critical
CVE-2016-35034.4Warning
CVE-2016-36109.3Critical
CVE-2016-35085.0Critical
CVE-2016-35116.9High
CVE-2016-34584.3Warning